Licence Master

Licence MasterUn módulo DotNetNuke para la protección de software Web

Licence Master es una aplicación de gestión de licencias para desarrolladores y vendedores de software que deseen proteger sus aplicaciones web del uso no autorizado.

Desde ahora con Licence Master, podrás asegurarte de que solo las instalaciones autorizadas estén operativas.

Licence Master automatiza el proceso de gestión de múltiples aplicaciones web, con un ahorro significativo de esfuerzos administrativos. Licence Master gestiona de manera flexible la política de licencias y permite al administrador intervenir manualmente cuando sea preciso.

Ventajas

  • Aumenta la rentabilidad de productos de software
  • Flexible: Gestiona licencias para aplicaciones completas, o sus versiones ó partes, en períodos de tiempo definibles y múltiples dominios.
  • Fácil de usar: Dispone de un panel de control e interfaces muy amigables que utilizan los controles de Telerik.
  • Fácil de instalar: Sigue la misma metodología de instalación de cualquier módulo DNN
  • Fácil de integrar: Dispone de una API para facilitar su integración con productos de ecommerce.

Licence MasterCaracterísticas

  • Protección de múltiples aplicaciones
  • Gestión de licencia Standard, licencia por características o ediciones de la aplicación (*)
  • Licencias indefinidas o temporales renovables
  • Protección para un dominio o multidominios
  • Panel de control
  • Activación o desactivación dinámica de las opciones
  • Aprovecha el sistema de configuración de seguridad de DotNetNuke para restringir el acceso al panel de control
  • API para facilitar la integración de las aplicaciones cliente
  • API para la integración con módulos DNN de comercio electrónico

(*) Licencia Standard: Para acuerdos de licencia convencional que conceden el uso de la totalidad del producto en un período dado;

Licencia por características: Permiten al vendedor activar o desactivar la protección de características específicas de la aplicación. Este tipo de licencia se utiliza también para proteger aplicaciones distribuidas en varias versiones.

Requerimientos

DotNetNuke 5.2.0 o superior.